Scenariusz
Próbujesz wysłać e-mail w Microsoft Outlook i pojawia się wyskakujące okienko z komunikatem „Proszę czekać na wysłanie. Obrazy osadzone nadal się ładują. Możesz wysłać wiadomość po ich załadowaniu.”

Wyskakujące okienko w Microsoft.
Przyczyna
To wyskakujące okienko jest oczekiwanym zachowaniem Microsoft i pojawia się w następujących sytuacjach:
- Twoja sygnatura zawiera dużą liczbę obrazów
- Twoje połączenie sieciowe jest wolne lub przerywane
- Próbujesz wysłać wiadomość, podczas gdy dodatek Exclaimer Outlook nadal wykonuje zadanie.
Rozwiązanie
Problem zwykle ustępuje po odczekaniu na wysłanie. Sprawdź, czy Twoja sygnatura pojawiła się w wiadomości w całości przed wysłaniem.
Aby uniknąć długiego czasu ładowania, zalecamy zmniejszenie liczby obrazów w sygnaturze.
Zobacz następujące wskazówki dotyczące unikania nadmiaru obrazów:
- Osadzone obrazy zwiększają rozmiar pliku Twojego e-maila. Jeśli używasz wielu osadzonych obrazów w swoim podpisie, spróbuj zamiast tego używać obrazów powiązanych.
- Wiele obrazów o wysokiej rozdzielczości może ładować się dłużej. Rozważ użycie obrazów o niższej rozdzielczości. Zobacz Jak rozwiązać problemy z jakością obrazu w celu uzyskania instrukcji dotyczących sprawdzania rozdzielczości obrazów.
-
Jeśli używasz niestandardowych czcionek lub obrazów tła w swoim podpisie, Twój podpis automatycznie wyświetli je jako obrazy bitmapowe. Aby tego uniknąć, używaj zestawów czcionek zamiast niestandardowych czcionek i usuń obrazy tła.
Aby uzyskać instrukcje dotyczące używania zestawów czcionek, zobacz Jak używać zestawów czcionek w Exclaimer.
Wskazówka! Możesz zastąpić swój obraz tła, odtwarzając go za pomocą kolorów tła. Aby uzyskać więcej informacji na temat używania kolorów i obrazów, zobacz Różnica między obrazem tła a kolorem tła oraz sekcję Tworzenie szerokiego obrazu w Jak rozszerzyć element na szerokość całego podpisu. Jest to odpowiednie tylko dla obrazów tła używających prostych bloków kolorów.