Scenario:
Hai utilizzato i pulsanti icona dell'Exclaimer Outlook Add-In per impostare una firma come predefinita. Quando invii un'email, vedi il seguente messaggio di errore: 'Impossibile utilizzare la firma predefinita. Ripristino delle impostazioni predefinite del tenant.'
Motivo
Questo problema si verifica tipicamente perché non hai più accesso alla firma che hai scelto di impostare come predefinita. Questo potrebbe essere dovuto a:
- la firma è stata disabilitata.
- il modello di firma è stato eliminato.
- le regole della firma sono cambiate, come ad esempio le regole dei mittenti che non includono il tuo indirizzo email.
Risoluzione
Controlla se la tua firma è ancora nell'elenco delle firme, abilitata e impostata per includerti nelle regole della firma.
Per controllare lo stato della tua firma:
- Accedi al tuo abbonamento Exclaimer e seleziona Firme dal menu laterale.
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Trova il modello di firma nell'elenco. Se non riesci a trovarlo, potrebbe essere stato eliminato.
NOTA: Puoi vedere solo le firme e le cartelle a cui hai accesso. Le regole di sicurezza delle cartelle potrebbero impedirti di vedere le cartelle esistenti con firme al loro interno. Ti consigliamo di parlare con il proprietario del tuo abbonamento o con un amministratore se un modello di firma sembra mancare. - Se la tua firma è presente, controlla che sia abilitata. Seleziona Gestisci Regole.

Seleziona Gestisci Regole.
- Controlla che l'interruttore Abilita sia impostato su attivo. Puoi anche selezionare la scheda Abilita e controllare lo stato nella sezione Client Side . Se lo stato è impostato su Non Abilitato, o l'interruttore è impostato su disattivato, la firma non è abilitata e non verrà applicata a nessuna email.

Un esempio della scheda Abilita per una firma abilitata per Client-Side, che mostra l'interruttore, lo stato e la casella di controllo.
- Se la firma è abilitata per Client-Side, controlla le regole dei mittenti. Seleziona la scheda Mittenti .
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Se il pulsante di opzione Mittenti o gruppi specifici nella mia organizzazione è selezionato, controlla che il tuo indirizzo email sia incluso verificando i valori sotto ciascuna sezione della pagina. Se la tua email non appare qui, non sei incluso nell'elenco degli utenti a cui può essere applicata questa firma. Per ulteriori informazioni sui dati in queste sezioni, vedere Mittenti di Firme.
NOTA: I membri dei gruppi sono sincronizzati con Exclaimer dalla directory Microsoft della tua organizzazione. Contatta il tuo amministratore di sistema se desideri controllare se fai parte di un gruppo.
Un esempio della scheda Mittenti con mittenti specifici. Solo i mittenti in questa pagina possono utilizzare la firma. Controlla ciascuna sezione per eventuali gruppi o utenti applicati.
- Controlla di non essere stato aggiunto come eccezione. Seleziona la scheda Eccezioni.
- Controlla che la tua email non sia inclusa, sia individualmente che come parte di un gruppo, in nessuna sezione della pagina. Se la tua email appare qui, sei stato escluso dall'utilizzo di questa firma. Per ulteriori informazioni, vedere Eccezioni dei Mittenti di Firme.

Un esempio della scheda Eccezioni con mittenti specifici. I mittenti in questa pagina non possono utilizzare la firma. Controlla ciascuna sezione per eventuali gruppi o utenti applicati.