Сценарий
Вы добавили элемент обратной связи в свою подпись и применили его к электронному письму с развертыванием на стороне клиента. Когда вы получаете ответ от получателя, поле Email отображает 'Anon' вместо электронной почты получателя.
Пример ответа, где электронная почта получателя отображается как 'Anon'.
Причина
Почтовый клиент не автоматически оценивает получателей при добавлении подписей в развертывании на стороне клиента. Это означает, что после добавления получателя в поле Кому, адрес получателя не был связан с опросом обратной связи, и поэтому не определяется, какой получатель ответил на опрос в обратной связи.
Решение
Чтобы связать информацию о получателе с опросами, включите настройку Использовать функции получателя на стороне клиента, найденную в разделе Почтовый поток в Настройках. Для получения дополнительной информации о включении этой настройки см. Применение настроек получателя на стороне клиента.
Область Применение настроек получателя на стороне клиента на странице Почтового потока содержит флажок для этой настройки.
При включении этой опции дополнение Outlook автоматически обновит конфигурацию обратной связи, чтобы включить адрес электронной почты получателя при составлении электронного письма, и адрес получателя будет обнаружен и отображен в ответе.