Scenario
Hai aggiunto un elemento Feedback alla tua firma e l'hai applicato a un'email con distribuzione lato client. Quando ricevi una risposta da un destinatario, il campo Email visualizza 'Anon' invece dell'email del destinatario.

Un esempio di una risposta in cui l'email del destinatario viene mostrata come 'Anon'.
Motivo
Il client di posta non valuta automaticamente i destinatari quando vengono aggiunte firme nella distribuzione lato client. Ciò significa che dopo che un destinatario è stato aggiunto nel campo A, l'indirizzo del destinatario non è stato collegato al sondaggio di feedback e quindi non viene rilevato quale destinatario ha risposto al sondaggio nella risposta al feedback.
Risoluzione
Per collegare le informazioni del destinatario ai sondaggi, abilita l'impostazione Usa le funzionalità del destinatario lato client trovata nella sezione Flusso di posta delle Impostazioni. Per ulteriori informazioni su come abilitare questa impostazione, consulta Applica Impostazioni Destinatario Lato Client.
L'area Applica Impostazioni Destinatario Lato Client della pagina Flusso di posta contiene la casella di controllo per questa impostazione.
Quando questa opzione è abilitata, il componente aggiuntivo di Outlook aggiornerà automaticamente la configurazione del Feedback per includere l'email del destinatario quando componi l'email e l'indirizzo del destinatario verrà rilevato e mostrato nella risposta.