Scenario
Stai utilizzando l'Agente di Aggiornamento Firma Exclaimer, e noti che uno o più utenti continuano a ricevere il seguente avviso, nonostante abbiano già riavviato Outlook:
Motivo
Ci sono diverse possibili cause per questo problema:
- Potrebbe esserci una Policy di Gruppo, un'applicazione di terze parti o qualcos'altro che potrebbe modificare le impostazioni di Outlook e entrare in conflitto con l' Agente di Aggiornamento Firma Exclaimer.
L' Agente di Aggiornamento Firma Exclaimer configura alcune impostazioni di Outlook come le firme predefinite, l'accesso alle impostazioni della firma e l'invio di immagini con il documento utilizzando il Registro. Se altre policy o applicazioni stanno modificando queste impostazioni, potrebbero causare la comparsa inaspettata di questi avvisi.
Consigliamo - di disabilitare tali policy per consentire all'Agente di Aggiornamento Firma Exclaimer di determinare il valore corretto per l'impostazione.
- Esistono più profili di Outlook o profili di Outlook con dati corrotti.
Potrebbe essere possibile che ci sia un problema con il profilo di Outlook, che impedisce all'Agente di Aggiornamento Firma Exclaimer di applicare correttamente le impostazioni della firma a Outlook.
Per aiutare a risolvere questo problema - rimuovere eventuali profili di Outlook non necessari e ricreare il profilo principale in Outlook. Per ulteriori informazioni, consulta come ricreare il Profilo di Posta di Outlook?