Scenario
Stai utilizzando un abbonamento Google Workspace Exclaimer e stai cercando di sincronizzare con Gmail. La/le tua/e firma/e sono abilitate per il deployment lato client e contengono immagini incorporate.
Motivo
Questo potrebbe essere dovuto a problemi con una cartella chiamata $ExclaimerSignatures. Questa cartella esiste in Google Drive per memorizzare le immagini incorporate per le firme lato client. È progettata per non avere restrizioni di autorizzazione di default e rimanere privata.
Risoluzione
Verifica che la tua cartella $ExclaimerSignatures sia presente nel tuo Google Drive e che abbia le autorizzazioni predefinite impostate.
Per controllare la tua cartella e le autorizzazioni $ExclaimerSignatures:
- Accedi al tuo account Google Drive.
- Per individuare la cartella, seleziona Il mio Drive dal menu laterale.
- Se la tua cartella $ExclaimerSignatures è presente, procedi al Passo 4 per controllare le autorizzazioni della cartella. Se la cartella non è presente, crea una nuova cartella in questa posizione e chiamala $ExclaimerSignatures. Quindi, torna a Exclaimer e ritenta la sincronizzazione di Gmail.
- Per controllare le autorizzazioni della cartella, seleziona la cartella. Questo apre il pannello dei dettagli.
- Nel pannello dei dettagli, verifica che l'impostazione sotto Chi ha accesso dica Privato per te, e che l'impostazione sotto Limitazioni di sicurezza dica Nessuna limitazione applicata. Se non è così, seleziona Gestisci accesso.

Controlla le impostazioni di accesso e sicurezza nel pannello.
- Per modificare chi ha accesso, assicurati di essere l'unico utente elencato sotto Persone con accesso e rimuovi eventuali altri utenti. Sotto Accesso generale, assicurati che l'impostazione sia impostata su Limitato.

Controlla le impostazioni di restrizione dell'accesso.
- Per rimuovere le limitazioni di sicurezza, seleziona l'icona dell'ingranaggio per aprire le impostazioni della cartella. Deseleziona la casella Limita l'accesso a '$ExclaimerSignatures'.

Assicurati che la casella non sia selezionata.
-
Torna a Exclaimer e ritenta la sincronizzazione di Gmail.
NOTA: Se modificare le impostazioni di accesso e sicurezza non ha effetto, elimina la cartella $ExclaimerSignatures e ricreala con le impostazioni definite sopra.