Escenario
Ha agregado un elemento de Feedback a su firma, y lo ha aplicado a un correo electrónico con implementación del lado del cliente. Cuando recibe una respuesta de un destinatario, el campo de Correo electrónico muestra 'Anon' en lugar del correo electrónico del destinatario.

Un ejemplo de una respuesta donde el correo electrónico del destinatario se muestra como 'Anon'.
Motivo
El cliente de correo no evalúa automáticamente a los destinatarios al agregar firmas en la implementación del lado del cliente. Esto significa que después de agregar un destinatario en el campo Para, la dirección del destinatario no se ha conectado a la encuesta de feedback, por lo que no se detecta qué destinatario ha respondido a la encuesta en la respuesta de feedback.
Solución
Para conectar la información del destinatario a las encuestas, habilite la configuración Usar funciones del destinatario del lado del cliente que se encuentra en la sección de Flujo de Correo de Configuración. Para obtener más información sobre cómo habilitar esta configuración, consulte Aplicar Configuraciones de Destinatario del Lado del Cliente.
El área de Aplicar Configuraciones de Destinatario del Lado del Cliente en la página de Flujo de Correo contiene la casilla de verificación para esta configuración.
Cuando esta opción está habilitada, el Complemento de Outlook actualizará automáticamente la configuración de Feedback para incluir al destinatario del correo electrónico cuando redacte el correo electrónico, y la dirección del destinatario será detectada y mostrada en la respuesta.