Сценарий
Вы настроили Exclaimer для своего тенанта Microsoft 365. Когда вы отправляете электронное письмо, вы обнаруживаете, что оно не доставляется, и вы получаете отчет о недоставке с похожим сообщением:
Причина
Когда конфигурация на стороне сервера выполняется в Exclaimer, настройки потока почты, включая правила потока почты, коннекторы отправки и приема и безопасный сертификат домена, создаются в Exchange Online. После создания эти настройки должны автоматически реплицироваться на каждый другой сервер Microsoft Exchange Online в кластере серверов, к которому принадлежит ваш тенант Microsoft 365.
Обычно эта репликация происходит в течение нескольких минут, и Microsoft рекомендует дать один час для полной репликации таких изменений. Однако иногда эти настройки занимают гораздо больше времени или они не реплицируются вообще.
После отправки электронного письма в Exclaimer для применения подписи, Exclaimer маршрутизирует письмо обратно в тот же тенант Microsoft 365, используя MX-запись для домена. Любой сервер Exchange в кластере может попытаться принять письмо обратно от Exclaimer.
Если сервер, который пытается принять письмо обратно от Exclaimer, не имеет копии настроек потока почты, настроенных Exclaimer, то он не может принять сообщение, так как оно не соответствует критериям, установленным Microsoft Exchange Online по умолчанию, которые запрещают ретрансляцию электронных писем через серверы, где получатель не принадлежит организации. Сервер отклонит письмо с ошибкой "Отказано в доступе к ретрансляции".
Решение
Пожалуйста, нажмите на необходимые варианты, перечисленные ниже, чтобы ознакомиться с подробным описанием:
- Войдите в портал Exclaimer (portal.exclaimer.com) и запустите вашу подписку.
- В левой панели нажмите Configuration, затем выберите Manage Mail Flow.
- В правой панели, под Mail Routing Domain, находятся все соответствующие параметры.
- В поле Domain Name введите домен, куда должна быть направлена электронная почта после обработки Exclaimer.
Рекомендуем: Используйте домен .onmicrosoft.com, который можно найти в списке доменов в центре администрирования Microsoft 365: Центр администрирования Microsoft 365. Эта настройка важна, и неправильный домен может вызвать проблемы с потоком почты.
Пример:
ПРИМЕЧАНИЯ:
Почта направляется обратно на почтовый сервер, определенный из записи MX DNS указанного домена.
Чтобы убедиться, что электронная почта успешно направляется после обработки Exclaimer, необходимо указать домен с записью MX, указывающей на сервер Microsoft Exchange Online для вашей организации.
Запись MX для домена (в настройках Mail Routing Domain) должна указывать на один сервер Exchange Online для вашей учетной записи Microsoft 365.
Чтобы проверить запись MX для вашего собственного домена, используйте инструмент DNS-поиска, такой как MXToolbox.
Пример с доменом Exclaimer:
- Нажмите SAVE, чтобы сохранить настройки маршрутизации почты.
Чтобы изменить правило потока почты:
- Войдите в портал администратора Exchange Online (https://admin.exchange.microsoft.com) как администратор.
Откроется центр администрирования Exchange.
- В левом меню выберите Поток почты, затем выберите Правила.
- В Правилах выберите правило Определить сообщения для отправки в Exclaimer.
- Нажмите Изменить условия правила.
- В разделе Применить это правило, если нажмите кнопку добавления (+).
Пример:
- Укажите условие, чтобы ограничить правило для одного или нескольких тестовых пользователей.
Например, Отправитель является членом этой группы
- Нажмите Сохранить.
Мы рекомендуем выполнить Шаг 4 - Пересоздайте настройки потока почты после прошедшего как минимум одного часа с момента последнего создания настроек потока почты.
- Войдите в центр администрирования Microsoft 365.
- Перейдите в раздел Настройки > Домены (https://admin.microsoft.com/Adminportal/Home?source=applauncher#/Domains).
- Найдите и выберите домен с окончанием smtp.exclaimer.cloud или smtp.excl.cloud.
- Нажмите Удалить домен.
- Подтвердите удаление домена.
- Войдите в свою подписку Exclaimer.
- В левой панели щелкните Конфигурация, затем выберите Управление потоком почты.
- Если вы ограничили область применения правила потока почты Exclaimer для группы в рамках шага 2 выше, снимите флажок с пункта Отправлять все электронные письма в Exclaimer, а затем введите имя группы в поле Имя тестовой группы.
Примечание: Если вы создали новую группу для этой цели, вам нужно будет начать ручную синхронизацию данных перед выполнением этих шагов.
- В правой панели, в разделе Подключение к Microsoft 365, нажмите Подключить.
- Завершите настройку в соответствии с инструкциями, указанными здесь: Применение к электронной почте со всех устройств, включая мобильные, для подписки Microsoft 365
Если вы уже пытались принудительно воспроизвести репликацию настроек потока почты, повторно запустив мастер подключения, и ждали несколько часов, чтобы репликация произошла, но все еще видите
Мы рекомендуем вам создать запрос в службу поддержки Microsoft с просьбой о помощи в воспроизведении настроек потока почты. Ранее сотрудники службы поддержки Microsoft смогли принудительно воспроизвести репликацию для арендаторов, запустив скрипт с их стороны.
Если вам нужна дополнительная помощь по этой проблеме или вам нужны комментарии от Exclaimer для вашего запроса в службу поддержки Microsoft, пожалуйста, создайте запрос в службу поддержки Exclaimer, и мы будем рады помочь.