Сценарий
Вы настроили Exclaimer для своего арендного домена Microsoft 365. Когда вы отправляете электронное письмо, обнаруживаете, что оно не доставляется, и получаете отчет о недоставке с похожим сообщением:
Причина
Когда запускается конфигурация Server-Side в Exclaimer, настройки потока электронной почты, включая правила потока электронной почты, коннекторы отправки и получения, а также безопасный домен сертификата, создаются в Exchange Online. После создания эти настройки должны автоматически реплицироваться на каждый другой сервер Microsoft Exchange Online в кластере серверов, к которому принадлежит ваш арендный домен Microsoft 365.
Обычно эта репликация происходит в течение нескольких минут, и Microsoft рекомендует дать один час для полной репликации таких изменений. Тем не менее, иногда эти настройки занимают гораздо больше времени, или они не реплицируются вовсе.
После отправки электронного письма в Exclaimer для применения подписи, Exclaimer направит письмо обратно в тот же арендный домен Microsoft 365, используя MX-запись для домена. Любой сервер Exchange в кластере может попытаться принять письмо обратно от Exclaimer.
Если сервер, который пытается принять письмо обратно от Exclaimer, не имеет копии настроек потока электронной почты, настроенных Exclaimer - то он не может принять сообщение, так как оно не соответствует критериям, установленным Microsoft Exchange Online по умолчанию, не разрешающим ретрансляцию электронных писем через сервера, где получатель не принадлежит к организации. Сервер отклонит письмо с ошибкой 'Отказ в доступе к ретрансляции'.
Решение
Пожалуйста, нажмите на необходимые варианты, перечисленные ниже, чтобы прочитать подробное описание:
- Войдите в портал Exclaimer (portal.exclaimer.com) и запустите вашу подписку.
- Откройте меню Настройки, выбрав значок шестеренки, затем выберите Почтовый поток.
- В правой панели, под Домен маршрутизации почты, находятся все необходимые параметры.
- В поле Имя домена введите домен, куда должна быть направлена электронная почта после обработки Exclaimer.
Мы рекомендуем: Используйте домен .onmicrosoft.com, который можно найти в списке доменов в Центре администрирования Microsoft 365: Центр администрирования Microsoft 365. Этот параметр важен, и неправильный домен может вызвать проблемы с почтовым потоком.
Пример:
ПРИМЕЧАНИЯ:
Электронная почта направляется обратно на почтовый сервер, определенный из записи MX DNS указанного домена.
Для успешной маршрутизации электронной почты после обработки Exclaimer необходимо указать домен с записью MX, указывающей на сервер Microsoft Exchange Online для вашей организации.
Запись MX для имени домена (в настройках Домена маршрутизации почты) должна указывать на один сервер Exchange Online для вашего арендатора Microsoft 365.
Чтобы проверить запись MX для вашего собственного имени домена, используйте инструмент DNS-поиска, такой как MXToolbox.
Пример с доменом Exclaimer:
- Нажмите СОХРАНИТЬ, чтобы сохранить настройки маршрутизации почты.
Чтобы изменить правило потока почты:
- Войдите в портал администратора Exchange Online (https://admin.exchange.microsoft.com) как администратор.
Отобразится центр администрирования Exchange.
- В левом меню выберите Поток почты, затем выберите Правила.
- В Правилах выберите правило Идентификация сообщений для отправки в Exclaimer Cloud.
- Нажмите Изменить условия правила.
- В разделе Применить это правило, если нажмите кнопку добавить (+).
Пример: - Укажите условие для ограничения правила для одного или нескольких тестовых пользователей.
Например, Отправитель является членом этой группы - Нажмите Сохранить.
Мы рекомендуем попробовать Шаг 4 - Повторно создайте настройки потока почты после того, как прошел хотя бы один час с момента последнего создания настроек потока почты.
- Войдите в центр администрирования Microsoft 365.
- Перейдите в раздел Настройки > Домены (https://admin.microsoft.com/Adminportal/Home?source=applauncher#/Domains).
- Найдите и выберите домен с окончанием smtp.exclaimer.cloud или smtp.excl.cloud.
- Нажмите Удалить домен.
- Подтвердите, что хотите удалить домен.
- Войдите в свою подписку Exclaimer.
- На панели заголовка выберите значок шестеренки, чтобы открыть меню Настройки, затем выберите Почтовый поток.
- Если вы ограничили область действия правила почтового потока Exclaimer для группы как часть шага 2 выше, снимите отметку с Отправлять все электронные письма в Exclaimer, затем введите название группы в поле Имя тестовой группы.
ПРИМЕЧАНИЕ: Если вы создали новую группу для этой цели, вам нужно запустить ручную синхронизацию данных перед выполнением этих шагов.
- На правой панели, в разделе Подключение к Microsoft 365, нажмите Подключить.
- Завершите настройку в соответствии с инструкциями здесь: Применить к электронной почте со всех устройств, включая мобильные, для подписки Microsoft 365
Если вы уже пытались принудительно запустить репликацию настроек почтового потока, повторно запустив мастер подключения и подождав несколько часов для завершения репликации, и все еще видите
Мы рекомендуем вам создать запрос в службу поддержки Microsoft с просьбой о помощи в репликации настроек почтового потока. Сотрудники службы поддержки Microsoft ранее могли принудительно запустить репликацию для арендаторов, запустив скрипт с их стороны.
Если вам нужна дополнительная помощь по этому вопросу или вам нужна информация от Exclaimer для вашего запроса в службу поддержки Microsoft, пожалуйста, создайте запрос в службу поддержки Exclaimer, и мы будем рады помочь.