Сценарий
После отправки электронного письма получатель сообщает, что не может увидеть содержимое письма и что есть вложение с именем winmail.dat.
Причина
Microsoft использует собственный формат электронной почты под названием Transport Neutral Encapsulation Format (TNEF), который хорошо работает в почтовых клиентах Microsoft. Тем не менее, большинство других почтовых клиентов, таких как Gmail, Yahoo и др., не поддерживают TNEF.
Когда другие почтовые клиенты получают письмо в формате TNEF, они не могут корректно его отобразить и показывают содержимое письма как вложение с названием winmail.dat.
Когда письмо покидает среду Microsoft 365, оно должно автоматически конвертироваться в стандартный формат электронной почты (EML), чтобы избежать такого поведения.
Решение
Чтобы письма не отправлялись с вложением winmail.dat, необходимо настроить параметры удалённых доменов по умолчанию так, чтобы не использовать TNEF.
Вы можете выполнить любой из описанных ниже вариантов — пожалуйста, нажмите на нужный вариант, чтобы ознакомиться с подробным описанием:
- Подключитесь к Exchange Online с помощью Powershell.
Для получения дополнительной информации смотрите как подключиться к Exchange Online с помощью Powershell.
-
Выполните эту команду:
Set-RemoteDomain -Identity default -TNEFenabled $false
- Перейдите в Центр администрирования Exchange.
- Войдите, используя учетные данные глобального администратора.
- Выберите удалённый домен с именем Default.
- Нажмите Изменить текст и набор символов.
- Для параметра Использовать формат RTF выберите Никогда.
- Нажмите Сохранить.