Сценарий
Вы замечаете, что ваши подписи неправильно загружаются в Outlook для Mac. Подписи отображаются в старом профиле Outlook, но не в текущем профиле Outlook.
Причина
В большинстве случаев эта проблема возникает, если присутствует другой профиль; из-за этого Агент обновления подписи Exclaimer загружает подпись в то, что считает активным профилем.
Решение
Для решения этой проблемы удалите любые неиспользуемые или старые профили Outlook.
ПРИМЕЧАНИЕ:
Приведенные ниже шаги удалят только профили Outlook на Mac.
Это не повлияет на профили Apple Mail.
Приведенные ниже шаги удалят только профили Outlook на Mac.
Это не повлияет на профили Apple Mail.
Чтобы удалить неиспользуемые или старые профили Outlook:
- Перейдите в Менеджер профилей Outlook.
Пример:
- Из Finder откройте папку Приложения.
- Щелкните правой кнопкой мыши по Microsoft Outlook и выберите Показать содержимое пакета.
- Выберите профиль, который хотите удалить.
- Нажмите на опцию Удалить выбранный профиль.
Также удалите любые учетные данные в цепочке ключей для Агента обновления подписи Exclaimer.
Для удаления Агента обновления подписи Exclaimer:
- Удалите Агент обновления подписи Exclaimer с помощью скрипта удаления в пакете и терминала.
- Переустановите Агент обновления подписи Exclaimer.
- Перезапустите Outlook - правильные подписи теперь будут отображаться в ваших электронных письмах.