Сценарий
Когда электронное письмо отправляется из общего почтового ящика, подпись не добавляется к полученному сообщению.
Причина
По умолчанию эти учетные записи отключены или их вход в систему был отключен. Это означает, что служба Exclaimer не будет агрегировать их; следовательно, динамические подписи не применяются к этим почтовым ящикам.
Это происходит, когда функция 'Синхронизация отключенных учетных записей' не была включена для вашего арендатора.
Для генерации подписей Exclaimer агрегирует данные из Active Directory, однако:
Если функция отключена, то отключенные почтовые ящики не синхронизируются во время синхронизации данных Exclaimer.
Если функция включена, все пользователи с основным адресом SMTP синхронизируются, даже если они отключены.
Решение
Для синхронизации отключенных учетных записей:
- Войдите в свою учетную запись Exclaimer и запустите вашу подписку.
- На панели заголовка выберите значок шестеренки, чтобы открыть меню Настройки.
- Выберите Управление отправителями.
Откройте страницу Управления отправителями.
- В разделе Синхронизация отключенных учетных записей выберите опцию Синхронизировать отключенные учетные записи, чтобы синхронизировать отключенные учетные записи в Microsoft 365.
Выбрана опция Синхронизировать отключенные учетные записи.
- Выберите Сохранить, чтобы сохранить внесенные изменения.