Сценарий
Электронные сообщения, отправленные в Exclaimer, не доставляются (или доставка задерживается), и трассировка сообщений Microsoft 365 показывает ошибку, подобную следующей:
Причина
Обычно этот сценарий возникает, если опции Маршрутизации почты в Exclaimer настроены на возврат сообщений обратно в Домен отправителя. Эта конфигурация указывает Exclaimer выполнять поиск для каждого обработанного электронного письма, передавая обработанное письмо обратно на сервер(ы), указанные в записях MX домена отправителя.
Решение
Следуйте этим шагам, чтобы устранить проблему:
- Войдите в портал Exclaimer (portal.exclaimer.com) и Запустите вашу подписку.
- На панели заголовка выберите значок шестеренки, чтобы открыть меню Настройки.
- Выберите Почтовый поток.

- Найдите Домен маршрутизации почты. Возможно, вам придется прокрутить.
- В поле Имя домена введите доменное имя .omnicrosoft.com - это можно найти в списке доменов в Центре администрирования Microsoft 365. Эта настройка важна, и неправильный домен может привести к проблемам с потоком почты.
Пример:
- Нажмите СОХРАНИТЬ, чтобы сохранить внесенные изменения.
ПРИМЕЧАНИЯ: Запись MX для имени домена (в настройках маршрутизации почты) должна указывать один сервер Exchange Online для вашей аренды Microsoft 365.
- Чтобы проверить запись MX для вашего собственного имени домена, используйте инструмент DNS-поиска, такой как MXToolbox.
Пример с доменом Exclaimer: