Сценарий
Вы используете Exclaimer и получаете отказные письма от отправленных писем с похожими сообщениями об ошибке:
ОШИБКА: Удаленный сервер вернул '550 5.1.17 SMTPSEND.Utf8RecipientAddress; адрес получателя в формате UTF-8 не поддерживается’
Причина
В большинстве случаев вы получаете это сообщение об ошибке, потому что в адресе электронной почты получателя присутствует символ '‒' (тире); это обычно происходит, когда адрес электронной почты получателя был скопирован и вставлен в поле Кому из другого источника во время составления письма.
ПРИМЕЧАНИЕ: Когда вы копируете и вставляете адрес электронной почты в поле Кому (Копия или Скрытая копия), любое дефисное тире (-) в адресе электронной почты преобразуется в тире (‒); это означает, что адрес электронной почты больше не находится в поддерживаемом формате UTF-8.
Хотя адрес электронной почты кажется действительным (отправителю), почтовый клиент и сервер не смогут обработать новый символ как часть действительного адреса, что приводит к отклонению письма и появлению сообщения об ошибке.
Хотя адрес электронной почты кажется действительным (отправителю), почтовый клиент и сервер не смогут обработать новый символ как часть действительного адреса, что приводит к отклонению письма и появлению сообщения об ошибке.
Решение
Мы рекомендуем! Вручную введите адрес электронной почты получателя, а не копируйте его.
Следуйте этим шагам, чтобы удалить неправильно отформатированный адрес электронной почты из Outlook:
-
Откройте Outlook и выберите Новое письмо.
- В поле Кому....начните вводить адрес электронной почты получателя, вызовется выпадающий список с предложениями.
- Щелкните на X справа от выпадающего списка, чтобы удалить кэшированный адрес.
Пример:
- Введите адрес электронной почты получателя вручную: этот адрес электронной почты будет правильно сохранен в Outlook, и письмо будет успешно отправлено получателю.