Сценарий
Вы используете Exclaimer и получаете обратные письма с ошибками при отправке писем, с похожими сообщениями об ошибке:
ОШИБКА: Удаленный сервер вернул '550 5.1.17 SMTPSEND.Utf8RecipientAddress; Не поддерживается адрес получателя в формате UTF-8'
Причина
В большинстве случаев вы получаете это сообщение об ошибке из-за того, что в адресе электронной почты получателя присутствует символ '‒' (тире); это обычно происходит, когда адрес электронной почты получателя был скопирован из другого источника при написании письма.
ПРИМЕЧАНИЕ: Когда вы копируете адрес электронной почты в поле Кому (Копия или Скрытая копия), любой дефис (-) в адресе электронной почты преобразуется в тире (‒); это означает, что адрес электронной почты больше не находится в поддерживаемом формате UTF-8.
Хотя адрес электронной почты кажется действительным (отправителю), почтовый клиент и сервер не смогут обработать новый символ как часть действительного адреса, что приведет к отклонению письма и появлению сообщения об ошибке.
Хотя адрес электронной почты кажется действительным (отправителю), почтовый клиент и сервер не смогут обработать новый символ как часть действительного адреса, что приведет к отклонению письма и появлению сообщения об ошибке.
Решение
Мы рекомендуем! Вручную вводите адрес электронной почты получателя, а не копируйте его.
Смотрите наше полное руководство по этому решению
Следуйте этим шагам, чтобы удалить неправильно отформатированный адрес электронной почты из Outlook:
-
Откройте Outlook и выберите Новое письмо.
- В поле Кому.... начните вводить адрес электронной почты получателя, вызывающего проблему. Будут отображены варианты в выпадающем списке.
- Щелкните на X справа от выпадающего списка, чтобы удалить кэшированный адрес.
Пример:
- Введите адрес электронной почты получателя вручную: этот адрес будет правильно сохранен в Outlook, и письмо успешно отправится получателю.