Сценарий
Вы развернули Exclaimer Outlook Add-in и заметили, что ваши подписи не отображаются в рабочем столе Outlook, но отображаются в веб-версии Outlook без проблем.
Причина
Функция Exclaimer Outlook Add-in использует подключенную службу, которая доступна только при включенной опции Дополнительные подключенные возможности в Outlook.
Решение
Для устранения этой проблемы:
Шаг 1: Проверьте предварительные требования к Exclaimer Outlook Add-in.
Предварительные требования
Тип почтового ящика:
- Только почтовые ящики Microsoft 365
Windows
- Outlook на Windows (Подписка Microsoft 365) [версия 2409 (Сборка 18025.20000)]
- Outlook на Windows (Розничная постоянная лицензия) [версия 2501 (Сборка 18429.20132)]
- Outlook 2024 на Windows (Постоянная лицензия с корпоративным лицензированием) [версия 2408 (Сборка 17932.20222)]
- Microsoft Outlook Web Access
- Microsoft Windows 10, Windows Server 2016 или выше
Mac
- Outlook на Mac [версия 16.89 (24090815) или выше]
ПРИМЕЧАНИЕ: Поддерживается только новый интерфейс Outlook. Перейдите в Outlook > Новый Outlook, чтобы включить его.
Мобильные устройства:
- Android: версия Outlook 4.2433.0 или выше
- iOS: версия Outlook 4.2433.0 или выше
План Microsoft 365
- Ваш план Microsoft 365 должен позволять развертывать приложения Microsoft 365 через Microsoft AppSource. Некоторые планы, такие как Office 365 E2, не поддерживают это.
Шаг 2: Убедитесь, что опция Дополнительные подключенные возможности включена в Outlook.
Чтобы включить опцию Дополнительные подключенные возможности в Outlook:
- Войдите в приложение Outlook для рабочего стола.
-
Выберите Файл на панели меню.
- Выберите Параметры в боковой панели меню.
Откроется окно Параметры Outlook. - Выберите Центр безопасности, затем выберите Настройки центра безопасности...
-
Выберите Параметры конфиденциальности, затем выберите Настройки конфиденциальности...
- Убедитесь, что включена опция Включить дополнительные подключенные возможности.
- Выберите ОК, чтобы сохранить изменения.