Сценарий
Вы развернули Exclaimer Outlook Add-in, и заметили, что ваши подписи не отображаются в Outlook на рабочем столе, но отображаются в Outlook Web без проблем.
Причина
Функция Exclaimer Outlook Add-in использует подключенную службу, которая доступна только при включенной опции Дополнительные подключенные возможности в Outlook.
Решение
Пожалуйста, ознакомьтесь с вариантами ниже, чтобы устранить эту проблему:
Шаг 1: Проверьте предварительные требования
Предварительные требования
Перед установкой Exclaimer Outlook Add-in убедитесь, что у вас есть:
Windows
- Версия Outlook 2104, сборка 13929.20296 или выше
- Только версии Click to Run (C2R)
- Только розничные версии (объемные лицензионные версии в настоящее время не включают необходимые наборы требований API)
Примечание: Некоторые функции могут требовать более поздних версий Outlook, ознакомьтесь с примечаниями к выпуску здесь.
- Microsoft Outlook Web Access
- Microsoft Windows 10, Windows Server 2016 или выше
Mac
- Office для Mac [версия 16.64 (22081401) или выше]
ПРИМЕЧАНИЕ: Поддерживается только новый интерфейс Outlook. Перейдите в Outlook > New Outlook, чтобы включить его.
Обратите внимание, что ваш план Microsoft 365 должен разрешать доступ для развертывания приложений Microsoft 365 через Microsoft AppSource. Некоторые планы, такие как Office 365 E2, не поддерживают это.
Шаг 2: Убедитесь, что опция Дополнительные подключенные возможности включена в Outlook.
Чтобы включить опцию Дополнительные подключенные возможности в Outlook:
- Войдите в приложение Outlook на рабочем столе.
-
Нажмите Файл на панели инструментов.
- С левой стороны нажмите Параметры.
Откроется окно Параметры Outlook. - С левой стороны нажмите Центр доверия, затем нажмите Настройки центра доверия...
-
С левой стороны нажмите Параметры конфиденциальности, затем нажмите Настройки конфиденциальности...
- Выберите опцию Включить дополнительные подключенные возможности:
- Нажмите ОК, чтобы сохранить изменения.