Cenário
Você concluiu a configuração do lado do servidor para o Exclaimer - Assinaturas para Microsoft 365. Você configurou uma política de Prevenção de Perda de Dados que bloqueia determinado conteúdo de e-mail, mas permite que os usuários substituam a política de Prevenção de Perda de Dados.
Quando um usuário envia um e-mail que entra em conflito com uma política de Prevenção de Perda de Dados, mas escolhe substituir manualmente a política, o e-mail ainda é bloqueado pela política de Prevenção de Perda de Dados.
Motivo
Devido ao e-mail ser roteado por um conector, as informações de substituição da Prevenção de Perda de Dados são perdidas e o e-mail é bloqueado quando retorna do Exclaimer. Esse problema também ocorreria com qualquer outro serviço complementar de e-mail que utilize esse modelo de fluxo de e-mail.
Solução
Para os usuários que precisam substituir as políticas de Prevenção de Perda de Dados, é possível usar regras do lado do cliente para aplicar assinaturas em vez de regras do lado do servidor.
Para obter mais informações, consulte como habilitar uma assinatura do lado do cliente.
É necessário ignorar os servidores do Exclaimer para essas mensagens. Isso pode ser feito de uma das seguintes maneiras:
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Automaticamente ignorar usuários específicos nos servidores do Exclaimer.
Para fazer isso, adicione o endereço do remetente às exceções (o endereço do remetente corresponde) na regra de fluxo de e-mail. Para obter mais informações, consulte Como excluir uma mensagem da aplicação de uma assinatura: etapas sobre como criar uma exceção para um determinado domínio. -
Manualmente ignorar mensagens que são roteadas para os servidores do Exclaimer.
Para fazer isso, use uma exceção na linha de assunto ou no corpo da mensagem. Para obter mais informações, consulte Como excluir uma mensagem da aplicação de uma assinatura: etapas sobre como criar uma exceção para palavras-chave ou frases específicas.