Cenário
Quando um email é enviado de uma caixa de correio compartilhada, uma assinatura não é adicionada à mensagem de email recebida.
Motivo
Por padrão, essas contas estão desativadas, ou seus logins foram desativados. Isso significa que o serviço Exclaimer não irá agregar essas contas; portanto, as assinaturas dinâmicas não são aplicadas a essas caixas de correio.
Isso ocorre quando o recurso 'Sincronizar Contas Desativadas' não foi habilitado para seu locatário.
Para gerar assinaturas, o Exclaimer agrega dados do Active Directory, no entanto:
Se o recurso estiver desativado, então as caixas de correio desativadas não são sincronizadas durante a sincronização de dados do Exclaimer.
Se o recurso estiver habilitado, todos os usuários com um endereço SMTP principal são sincronizados, mesmo que estejam desativados.
Resolução
Para sincronizar contas desativadas:
- Acesse sua conta do Exclaimer e inicie sua assinatura.
- No menu superior, selecione o ícone de engrenagem para abrir o menu Configurações.
- Selecione Gerenciamento de Remetentes.
Abra a página de Gerenciamento de Remetentes.
- Na seção Sincronizar Contas Desativadas, selecione a opção Sincronizar Contas Desativadas para sincronizar contas desativadas no Microsoft 365.
A opção Sincronizar Contas Desativadas está selecionada.
- Selecione Salvar para salvar as alterações feitas.