Cenário
Você ativou o recurso de Atualização de Itens Enviados no Exclaimer, então as assinaturas são visíveis quando um remetente visualiza mensagens de e-mail na sua pasta de Itens Enviados.
Quando a opção de Modo de Troca em Cache está ativada no Microsoft Outlook, você percebe que nenhuma assinatura é visível nos e-mails enviados.
Motivo
Há três pontos-chave a serem observados:
- O Microsoft Outlook exibe itens enviados de um arquivo de dados do Outlook (.ost) em cada computador local do usuário.
- Os arquivos .ost são sincronizados com as caixas de correio do Microsoft 365.
- O recurso de Atualização de Itens Enviados atualiza os itens enviados das caixas de correio do Microsoft 365.
Quando a opção de Modo de Troca em Cache está ativada no Microsoft Outlook, pode haver momentos em que os e-mails enviados exibidos no Microsoft Outlook não são os mais recentes. Isso ocorre quando a caixa de correio do Microsoft 365 não está sincronizada com o arquivo .ost (ou vice-versa).
Há várias razões pelas quais isso pode ocorrer, como caixas de correio ou arquivos .ost grandes, ou se determinados complementos estão instalados no Microsoft Outlook.
Resolução
Para resolver esse problema:
- Confirme se a Atualização de Itens Enviados atualizou o e-mail enviado, ou se o Microsoft Outlook está exibindo dados antigos, acessando a caixa de correio do usuário usando o Acesso Web do Outlook.
- Se você confirmou que a causa está na sincronização (ou seja, que dados antigos estão sendo exibidos no Microsoft Outlook), recomendamos reduzir o tamanho da pasta de Itens Enviados do usuário e/ou desativar os complementos do Microsoft Outlook.
- Se isso não resolver o problema, será necessário investigar mais. Entre em contato com a equipe de Suporte da Exclaimer para identificar por que o Microsoft Outlook não sincronizou com o Microsoft 365.