Cenário
Está a instalar o Exclaimer Cloud Signature Update Agent, e vê a seguinte mensagem de erro:
ERRO: A funcionalidade que está a tentar usar encontra-se num recurso de rede que não está disponível.
Motivo
Isto pode acontecer porque o Serviço do Windows Installer não está a ser executado no seu computador ou o Registo do Windows tem algumas entradas corrompidas.
Resolução
Para resolver este problema, verifique se o serviço Windows Installer está a ser executado ou corrija as entradas do Registo utilizando a ferramenta de resolução de problemas de Instalação e Desinstalação de Programas.
Selecione uma opção abaixo para ver as instruções relacionadas:
Certifique-se de que o serviço Windows Installer está a ser executado no seu computador
- Selecione a tecla Windows e a tecla R ao mesmo tempo para abrir a janela de comandos.
-
Digite:
services.mscseguido da tecla Enter.

A janela Executar.
A janela Serviços é exibida.
- Na lista de Serviços, localize o Windows Installer.

O Windows Installer é encontrado na lista de serviços. Pode ser necessário fazer scroll.
- Clique com o botão direito em Windows Installer e selecione Propriedades. A janela Propriedades do Windows Installer é exibida.
- No menu suspenso Tipo de inicialização, selecione Automático.
- Se o Estado do serviço mostrar Parado, selecione Iniciar. Se o Estado do serviço mostrar Em execução, ignore este passo.
- Selecione Aplicar e depois OK para guardar as alterações e fechar a janela.
- Reinicie o seu computador.
Execute a ferramenta de resolução de problemas de Instalação e Desinstalação de Programas
- Descarregue a ferramenta de resolução de problemas de Instalação e Desinstalação de Programas.
- Execute a ferramenta de resolução de problemas.
- Siga as instruções no ecrã para detetar o problema. O programa irá detetar e reparar quaisquer problemas encontrados, como valores do registo corrompidos ou danificados.
- Após a reparação ser concluída com sucesso, reinicie o seu computador.
Ainda precisa de ajuda? Contacte a equipa de suporte da Exclaimer abrindo um pedido de suporte.