Cenário
Você configurou o Exclaimer e, no momento da cobrança ou renovação, percebe que alguns e-mails 'Noreply_skype' estão sendo impressos com assinaturas - isso obviamente afeta diretamente o valor cobrado.
Motivo
Por padrão, uma vez que a configuração do lado do servidor tenha sido concluída, os e-mails de 'todos os usuários' são roteados para o Exclaimer para processamento.
No entanto, você pode restringir quais e-mails são roteados para os servidores do Exclaimer.
Solução
Para reduzir o tráfego faturável, você só roteia e-mails para os servidores do Exclaimer para os usuários que precisam de uma assinatura.
Para restringir quais e-mails de usuários são roteados para os servidores do Exclaimer, você precisa modificar a regra de fluxo de e-mail no Exchange Online.
Para modificar a regra de fluxo de e-mail:
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Acesse o portal de administração do Exchange Online (https://admin.exchange.microsoft.com) como Administrador.
O Exchange admin center será exibido.
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No menu de navegação à esquerda, selecione Fluxo de E-mail, em seguida, selecione Regras.
- Na lista de regras, selecione a regra Identificar mensagens para enviar ao Exclaimer.
Os detalhes serão exibidos no painel à direita.
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Clique em Editar condições da regra.
- No menu suspenso A menos que , selecione O remetente. Na caixa adjacente, a opção o endereço inclui qualquer um desses padrões de texto já está selecionada.
- Clique no ícone de lápis para editá-lo.
- No painel especificar palavras ou frases, digite noreply_skype:
- Clique em Adicionar para adicionar a frase digitada como uma condição.
- Clique em Salvar para salvar as alterações feitas.
- A condição atualizada é adicionada à regra selecionada:
- Clique em Salvar para salvar as alterações feitas.
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Acesse o portal de administração do Exchange Online (https://admin.exchange.microsoft.com) como Administrador.
O Centro de administração do Exchange será exibido.
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No menu de navegação à esquerda, selecione Fluxo de Email, em seguida, selecione Regras.
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Clique em Adicionar uma regra e selecione a opção Criar uma nova regra.
A janela nova regra de transporte será exibida.
- No campo Nome, digite um nome para a regra. Exemplo: Impedir que as VMs do Skype sejam enviadas para o Exclaimer.
- No menu suspenso Aplicar esta regra se... selecione Os cabeçalhos da mensagem... e, em seguida, selecione correspondem a esses padrões de texto.
- Clique em Inserir texto para definir uma condição.
A janela especificar nome do cabeçalho será exibida.
- No campo fornecido, digite X-AzureVoicemail-CallId.
- Clique em Salvar para salvar as alterações feitas.
A condição atualizada será adicionada à regra selecionada:
- Agora, clique no link Inserir palavras.
A janela especificar palavras ou frases será exibida.
- No campo fornecido, digite (\A[\w|\W]{1,50}).
- Clique em Adicionar para adicionar a frase inserida como uma condição.
- Clique em Salvar para salvar as alterações feitas.
- A condição atualizada será adicionada à regra selecionada:
- No menu suspenso Faça o seguinte... selecione Modificar as propriedades da mensagem... e, em seguida, selecione definir um cabeçalho da mensagem.
- Agora, defina a ação correspondente. Para o cabeçalho da mensagem, clique em Inserir texto. A janela do cabeçalho da mensagem será exibida.
- Digite X-ExclaimerHostedSignatures-MessageProcessed e clique em Salvar para salvar as alterações feitas.
- Para definir o valor, clique em Inserir texto.
- Digite True.
- Clique em Salvar para salvar as alterações feitas.
A condição atualizada é adicionada à regra selecionada:
- Clique em Próximo e depois clique em Concluir para salvar a regra.
- Coloque esta regra acima da regra Identificar mensagens para enviar ao Exclaimer usando os botões de seta no topo.
Se você tiver algum problema ao tentar modificar as regras de fluxo de email, entre em contato com nossa Equipe de Suporte, e teremos prazer em ajudar.