Cenário
Ao enviar um e-mail, a sua assinatura é aplicada ao e-mail e é corretamente recebida pelo destinatário. No entanto, quando o destinatário responde, você percebe que as imagens na assinatura estão ausentes ou aparecem como anexos. Às vezes, as imagens são substituídas por algo como '<image001.png>' em uma fonte muito pequena.
Exemplo:
Motivo
Geralmente, esse problema ocorre quando o aplicativo Mail em um Mac ou em um dispositivo iOS (iPhone ou iPad da Apple) está sendo usado para responder a um e-mail. As configurações padrão do cliente de e-mail especificam que as imagens incorporadas são removidas do e-mail e substituídas por tags, como <image001.png>.
A tag implica que a imagem foi removida do e-mail.
Solução
Infelizmente, como esse problema é causado por uma configuração no cliente de e-mail sendo usado, isso não é algo que a Exclaimer pode controlar.
No entanto, existem opções disponíveis para ajudá-lo a contornar esse problema - clique nas opções necessárias listadas abaixo para ver a descrição detalhada:
Defina o aplicativo Mail para Sempre incluir anexos com respostas
Para um Mac
Abra o Mail, vá para o menu Editar, clique em Incluir anexos com respostas e selecione a opção Sempre.

Para iOS
Vá para Configurações, selecione Mail e role até COMPOSIÇÃO. Clique em Incluir anexos com respostas e selecione a opção Sempre.
- Saia do Outlook.
- Abra o Internet Explorer.
- Selecione o menu Ferramentas, depois selecione Opções da Internet.
- Selecione a guia Avançado.
- Desmarque a opção Não salvar páginas criptografadas no disco.
- Selecione OK.