Cenário
Você implantou o Complemento do Outlook do Exclaimer e percebeu que suas assinaturas não estão aparecendo no Outlook desktop, mas estão aparecendo no Outlook Web sem nenhum problema.
Motivo
O recurso Complemento do Outlook do Exclaimer usa um serviço conectado que só está disponível quando a opção Experiências conectadas opcionais está habilitada no Outlook.
Solução
Por favor, siga as opções abaixo para resolver esse problema:
Passo 1: Verifique os pré-requisitos
Pré-requisitos
Antes de instalar o Complemento do Outlook do Exclaimer (Outlook), certifique-se de ter:
Windows
- Versão do Outlook 2104, Build 13929.20296 ou superior
- Apenas versões Click to Run (C2R)
- Apenas versões de varejo (versões licenciadas por volume não incluem os conjuntos de requisitos de API necessários)
Observação: Recursos específicos podem exigir versões posteriores do Outlook, consulte as notas de lançamento aqui.
- Microsoft Outlook Web Access
- Microsoft Windows 10, Windows Server 2016 ou superior
Mac
- Office for Mac [versão 16.64 (22081401) ou superior]
OBSERVAÇÃO: Apenas a interface do Novo Outlook é suportada. Acesse Outlook > Novo Outlook para ativá-la.
Observe que seu plano do Microsoft 365 deve permitir o acesso para implantar os aplicativos do Microsoft 365 por meio do Microsoft AppSource. Certos planos, como o Office 365 E2, não oferecem suporte a isso.
Passo 2: Verifique se a opção Experiências conectadas opcionais está habilitada no Outlook.
Para habilitar a opção Experiências conectadas opcionais no Outlook:
- Acesse o aplicativo Outlook Desktop.
-
Clique em Arquivo na barra de menus.
- No lado esquerdo, clique em Opções.
A janela Opções do Outlook será exibida. - No lado esquerdo, clique em Centro de Confiabilidade e depois clique em Configurações do Centro de Confiabilidade....
-
No lado esquerdo, clique em Opções de Privacidade, e depois clique em Configurações de Privacidade...
- Selecione a opção Ativar experiências conectadas opcionais:
- Clique em OK para salvar as alterações.