Cenário
Você implantou o Complemento do Outlook Exclaimer e percebe que as suas assinaturas não estão aparecendo no Outlook desktop, mas estão visíveis no Outlook Web sem problemas.
Motivo
O recurso Complemento do Outlook Exclaimer utiliza um serviço conectado que só está disponível quando a opção Experiências conectadas opcionais está ativada no Outlook.
Resolução
Para resolver este problema:
Passo 1: Verifique os Pré-requisitos do Complemento do Outlook Exclaimer.
Pré-requisitos
Tipo de caixa de correio:
- Apenas caixas de correio do Microsoft 365
Windows
- Outlook no Windows (Assinatura Microsoft 365) [versão 2409 (Compilação 18025.20000)]
- Outlook no Windows (Perpétuo de Varejo) [versão 2501 (Compilação 18429.20132)]
- Outlook 2024 no Windows (Perpétuo com licença por volume) [versão 2408 (Compilação 17932.20222)]
- Acesso Web do Microsoft Outlook
- Windows 10, Windows Server 2016 ou superior da Microsoft
Mac
- Outlook no Mac [versão 16.89 (24090815) ou superior]
NOTA: Apenas a nova interface do Outlook é suportada. Aceda a Outlook > Novo Outlook para ativá-la.
Móvel:
- Android: Versão do Outlook 4.2433.0 ou superior
- iOS: Versão do Outlook 4.2433.0 ou superior
Plano Microsoft 365
- O seu plano Microsoft 365 deve permitir o acesso para implantar Aplicativos Microsoft 365 através do Microsoft AppSource. Certos planos, como o Office 365 E2, não suportam isso.
Passo 2: Certifique-se de que a opção Experiências conectadas opcionais está ativada no Outlook.
Para ativar a opção Experiências conectadas opcionais no Outlook:
- Inicie sessão na aplicação Outlook Desktop.
-
Selecione Ficheiro na barra de menus.
- Selecione Opções no menu lateral.
A janela Opções do Outlook é exibida. - Selecione Centro de Confiabilidade e depois selecione Definições do Centro de Confiabilidade...
-
Selecione Opções de Privacidade, depois selecione Definições de Privacidade...
- Marque a opção Ativar experiências conectadas opcionais.
- Selecione OK para guardar as alterações.