Cenário
Os usuários podem acessar o Outlook usando uma solução de Infraestrutura de Desktop Virtual, como Citrix, VMware Horizon, NetApp, e assim por diante.
(Esses ambientes são baseados em uma imagem padrão do ambiente e as alterações feitas no ambiente não são persistentes - a menos que as alterações sejam feitas na imagem padrão ou uma ferramenta de terceiros seja usada para manter o perfil do usuário após o término da sessão do ambiente de Infraestrutura de Desktop Virtual (VDI))
Você percebe que o Agente de Atualização de Assinatura do Exclaimer Cloud falha em atualizar as assinaturas corretamente e o seguinte aviso é registrado nos logs do Visualizador de Eventos de Aplicativos do Windows:
Você também pode ver parte da assinatura ou a assinatura inteira sendo exibida no Microsoft Word.
Motivo
Exclaimer o Agente de Atualização de Assinatura do Exclaimer Cloud tem acesso aos arquivos de assinatura é conhecido por ser interrompido ou bloqueado quando ferramentas de gerenciamento de perfil de usuário são usadas em ambientes não persistentes.
Solução
Por favor, verifique se a versão 1.14.21174.00001 ou posterior do Agente de Atualização de Assinatura do Exclaimer Cloud está instalada, pois as versões anteriores usavam a API do Microsoft Word para atualizar os arquivos de assinatura.
Para evitar que esse problema ocorra, recomendamos excluir o seguinte caminho de qualquer redirecionamento de perfil que esteja sendo usado: