Cenário
Ao tentar iniciar sessão e configurar o Exclaimer Cloud usando as suas credenciais Microsoft 365, recebe a seguinte mensagem de erro:
A sua conta Microsoft 365 já está ligada a uma subscrição do Exclaimer Cloud. Utilize uma conta de email diferente.
Motivo
Este erro aparece quando a conta Microsoft 365 já está ligada a uma subscrição existente ou duplicada do Exclaimer Cloud. A subscrição duplicada deve ser encerrada pela Exclaimer antes de poder continuar.
Resolução
Submeta um pedido de suporte para que a nossa equipa possa rever e encerrar a subscrição duplicada associada à sua conta Microsoft 365. Inclua uma lista dos seus domínios aceites com o seu pedido para ajudar o Suporte.