Cenário
Está a utilizar assinaturas do lado do servidor e, embora as assinaturas tenham sido aplicadas a mensagens anteriores numa cadeia de emails, já não estão a ser aplicadas.
Motivo
Este problema pode ocorrer se uma ou mais respostas anteriores na cadeia de emails tiverem sido eliminadas. O Exclaimer aplica uma codificação especial (chamada ‘remialcxesans’) aos emails para evitar a duplicação de assinaturas do lado do servidor, identificando onde já existe uma assinatura.
No entanto, se um email contendo uma assinatura for eliminado ou se uma assinatura for removida manualmente, esta codificação pode permanecer na cadeia de emails. Quando isto acontece, pode impedir que novas assinaturas do lado do servidor sejam aplicadas às mensagens subsequentes.
Esta pode não ser a única razão para a falta de assinaturas. Se as assinaturas estiverem em falta e esta situação não se aplicar, abra um pedido de suporte.
Resolução
Para evitar este problema, certifique-se de que todo o conteúdo da assinatura é completamente removido ao eliminar respostas anteriores na cadeia de emails. Também recomendamos contactar a equipa de Suporte para obter assistência.