Cenário
Os emails não estão a sincronizar corretamente entre o Microsoft Outlook e o servidor Exchange, resultando em mensagens em falta, atualizações atrasadas ou inconsistências entre dispositivos. Em alguns casos, pastas inteiras podem falhar ao sincronizar, resultando em estruturas de pastas desajustadas e contagens de mensagens não lidas incorretas.
Motivo
Os problemas de sincronização podem ocorrer devido a configurações incorretas, problemas de conectividade ou ficheiros de dados corrompidos.
Resolução
Para resolver problemas de sincronização entre o Outlook e o Exchange, como emails em falta ou diferenças entre dispositivos, siga estes passos:
Certifique-se de que todos os dispositivos estão ligados à Internet
Certifique-se de que cada dispositivo que utiliza para verificar o seu email no Outlook está ligado à internet.
Pode testar isto ao abrir um navegador web e visitar qualquer site. Se não carregar, verifique a sua ligação Wi-Fi ou Ethernet, reinicie o seu modem ou router, ou contacte o seu fornecedor de internet para obter ajuda.
Pode testar isto ao abrir um navegador web e visitar qualquer site. Se não carregar, verifique a sua ligação Wi-Fi ou Ethernet, reinicie o seu modem ou router, ou contacte o seu fornecedor de internet para obter ajuda.
Verifique se as definições da conta são consistentes entre os dispositivos
Para verificar se as definições da conta são consistentes em todos os dispositivos:
- Abra o Outlook. Estes passos aplicam-se à versão Clássica do Outlook.
- No menu, selecione Ficheiro, depois selecione Definições da Conta.

No menu, selecione Ficheiro, depois selecione Definições da Conta.
- Selecione a sua conta Exchange e depois selecione Alterar para ver as definições da conta.

Selecione a sua conta Exchange e depois selecione Alterar.
Certifique-se de que as definições do servidor de correio de entrada e saída são iguais em todos os seus dispositivos.
Verifique se o seu nome de utilizador e endereço de email estão corretos.
Para dispositivos móveis, vá às definições de correio na aplicação Definições do seu telefone e confirme que correspondem à configuração do Outlook no seu computador.
Utilize a opção Reparar nas Definições da Conta
Para reparar as definições da conta:
- Abra o Outlook. Estes passos aplicam-se à versão Clássica do Outlook.
- No menu, selecione Ficheiro, depois selecione Definições da Conta. Selecione Definições da Conta.

Selecione Definições da Conta.
- Selecione a sua conta Exchange e depois selecione Reparar.
- Siga as instruções no assistente de Reparação. Isto detetará e corrigirá automaticamente quaisquer problemas relacionados com as definições da sua conta.
Limpar Itens Offline e Resincronizar a Caixa de Correio
Para limpar itens offline e forçar uma ressincronização da sua caixa de correio:
- Abrir o Outlook. Estes passos aplicam-se à versão Clássica do Outlook.
- Mudar para a vista de Pasta.
- Clicar com o botão direito na pasta que não está a sincronizar corretamente e selecionar Propriedades.
- Selecionar o separador Geral. Selecionar o botão Limpar itens offline. Selecionar OK.

No separador Geral, selecionar o botão Limpar itens offline.
- No menu superior, selecionar o separador Enviar/Receber, depois selecionar Enviar/Receber Todas as pastas para ressincronizar a sua caixa de correio.

No separador Enviar/Receber, selecionar Enviar/Receber Todas as pastas.
- Se o problema persistir em várias pastas, no menu superior, selecionar o separador Enviar/Receber, selecionar Grupos de Envio/Receção, depois selecionar Descarregar Catálogo de Endereços.

No separador Enviar/Receber, selecionar Grupos de Envio/Receção, depois selecionar Descarregar Catálogo de Endereços.
- Assegurar que a caixa de verificação Descarregar alterações desde o último Envio/Receção está selecionada. Isto irá atualizar a sua cópia local da caixa de correio.

Selecionar a opção Descarregar alterações desde o último Envio/Receção.