Cenário
Você configurou o Exclaimer para sua locação do Microsoft 365 e percebe que algumas mensagens são rejeitadas com um Relatório de Não Entrega (NDR), semelhante ao exemplo mostrado abaixo:
xx1.smtp.exclaimer.net deu o seguinte erro:
Comando inválido ou não reconhecido neste estado.
Comando inválido ou não reconhecido neste estado.
Motivo
Geralmente, esse cenário ocorre quando vários hosts estão configurados para um registro MX. Ocasionalmente, a Microsoft pode alterar o registro MX associado ao seu domínio padrão durante a manutenção.
Solução
Recomendamos: Você alterar as opções de Roteamento de Email em sua assinatura do Exclaimer para um domínio que tenha apenas um host especificado no registro MX. Em muitos casos, isso pode ser resolvido alterando seu domínio de xxxxxxxxxxx.mail.onmicrosoft.com para xxxxxxxxxxx.onmicrosoft.com (removendo "mail.").
Siga estas etapas para resolver o problema:
- Acesse o portal do Exclaimer (portal.exclaimer.com) e Inicie sua assinatura.
- No cabeçalho, selecione o ícone de engrenagem para abrir o menu de Configurações, em seguida selecione Fluxo de Email.
- No painel, sob Domínio de Roteamento de Email, estão as opções relevantes.
- Em Nome do Domínio, insira o nome do domínio do Microsoft 365 com um único host. Essa configuração é importante, e um domínio incorreto pode resultar em problemas de fluxo de email.
- Clique em SALVAR para salvar as alterações feitas.
NOTAS: O registro MX para o nome de Domínio (nas configurações de Roteamento de Email) deve especificar um único Servidor Online do Exchange para sua locação do Microsoft 365.
- Para verificar o registro MX para seu próprio nome de Domínio, use uma ferramenta de pesquisa DNS, como MXToolbox.
Exemplo mostrando o domínio do Exclaimer: