Scenariusz
Po wysłaniu wiadomości e-mail odbiorca zgłasza, że nie widzi treści wiadomości, a jest załącznik o nazwie winmail.dat.
Przyczyna
Microsoft używa własnego formatu wiadomości e-mail o nazwie Transport Neutral Encapsulation Format (TNEF), który działa dobrze w klientach poczty Microsoft. Jednak większość innych klientów poczty, takich jak Gmail, Yahoo itp., nie obsługuje TNEF.
Kiedy inne klienty poczty otrzymują wiadomość w formacie TNEF, nie mogą jej poprawnie wyświetlić i pokazują treść wiadomości jako załącznik o nazwie winmail.dat.
Kiedy wiadomość opuszcza środowisko Microsoft 365, powinna być automatycznie konwertowana do standardowego formatu wiadomości (EML), aby uniknąć tego zachowania.
Rozwiązanie
Aby zapobiec wysyłaniu wiadomości e-mail jako załączników winmail.dat, musisz skonfigurować domyślne ustawienia zdalnych domen tak, aby nie korzystały z TNEF.
Możesz wybrać jedną z poniższych opcji - kliknij na wymaganą opcję, aby przejść do szczegółowego opisu:
- Połącz się z programem PowerShell w usłudze Exchange Online.
Aby uzyskać więcej informacji, zobacz jak połączyć się z programem PowerShell w usłudze Exchange Online.
- Uruchom następujące polecenie:
Set-RemoteDomain -Identity default -TNEFenabled $false
- Przejdź do Centrum administracyjnego Exchange.
- Zaloguj się za pomocą swoich poświadczeń globalnego administratora.
- Wybierz zdalną domenę o nazwie Domyślna.
- Kliknij Edytuj tekst i zestaw znaków.
- Dla Użyj formatu bogatego tekstu wybierz Nigdy.
- Kliknij Zapisz.