Scenariusz
Instalujesz funkcję Podpisy dla Exchange i otrzymujesz następujący komunikat o błędzie:
Przyczyna
Ten komunikat o błędzie jest spowodowany funkcją zabezpieczeń w systemie Windows dotyczącą plików zdalnych.
Rozwiązanie
Aby rozwiązać ten problem, możesz odblokować plik zip w oknie Właściwości lub za pomocą Windows PowerShell.
Aby odblokować plik zip za pomocą okna Właściwości:
- Przejdź do folderu Pobrane, kliknij prawym przyciskiem myszy plik zip z portalu Exclaimer, wybierz opcję Właściwości i zaznacz opcję Odblokuj.
- Kliknij przycisk OK, aby kontynuować.
- Rozpakuj pliki i kontynuuj instalację.
Przydatna wskazówka!
Zaleca się odblokowanie plików zip na serwerze, z którego przeprowadzasz instalację (ponieważ nie można odblokować i skopiować plików).
Aby odblokować plik zip za pomocą Windows PowerShell:
- Otwórz Windows PowerShell.
-
Wprowadź polecenie Unblock-File, aby odblokować plik zip, a następnie naciśnij [Enter], aby kontynuować.
Unblock-File -Path .\Exclaimer.Exchange.TransportAgent-*.zip