Scenariusz
Instalujesz funkcję Podpisy dla Exchange i pojawia się następujący komunikat o błędzie:

Przyczyna
Ten komunikat o błędzie jest spowodowany funkcją zabezpieczeń w systemie Windows dotyczącą plików zdalnych.
Rozwiązanie
Aby rozwiązać ten problem, możesz odblokować plik zip za pomocą okna Właściwości lub Windows Powershell.
Aby odblokować plik zip za pomocą okna Właściwości:
-
Przejdź do folderu Pobrane, kliknij prawym przyciskiem myszy plik zip z portalu Exclaimer, wybierz Właściwości i zaznacz opcję Odblokuj.

- Kliknij OK, aby kontynuować.
- Rozpakuj pliki i kontynuuj instalację.Przydatna wskazówka!
Zaleca się odblokowanie plików zip na serwerze, z którego przeprowadzasz instalację (ponieważ nie można odblokować i skopiować plików jednocześnie).
Aby odblokować plik zip za pomocą Windows Powershell:
- Otwórz Windows Powershell.
-
Wpisz polecenie Unblock-File, aby odblokować plik zip, i naciśnij [Enter], aby kontynuować.
Unblock-File -Path .\Exclaimer.Exchange.TransportAgent-*.zip