Scenariusz
Zaktualizowałeś dane użytkownika (takie jak stanowisko, zmiana nazwiska itp.), ale te zmiany nie są widoczne w podpisie dodawanym przez Exclaimer.
Przyczyna
Takie zachowanie jest prawdopodobne, jeśli zmiany dokonane w usłudze Microsoft 365/Azure Active Directory lub w katalogu Google Workspace nie zostały jeszcze zsynchronizowane.
Rozwiązanie
Aktualnie produkt Exclaimer automatycznie agreguje dane użytkownika dwa razy dziennie, ale możesz wykonać ręczną synchronizację.
Aby uzyskać więcej informacji, zobacz jak wykonać ręczną synchronizację danych.