Scenariusz
Zaktualizowano dane użytkownika (takie jak stanowisko, zmiana nazwiska itp.), ale zmiany te nie są widoczne w podpisie dołączanym przez Exclaimer.
Przyczyna
Takie zachowanie prawdopodobnie występuje, jeśli zmiany wprowadzone w Microsoft 365/Entra ID (dawniej Azure Active Directory) lub katalogu Google Workspace nie zostały jeszcze zsynchronizowane.
Rozwiązanie
Obecnie produkt Exclaimer automatycznie agreguje dane użytkowników dwa razy dziennie, ale można wykonać synchronizację ręczną.
Aby uzyskać więcej informacji, zobacz jak wykonać ręczną synchronizację danych.