Scenariusz
Wiadomości e-mail wysyłane do Exclaimer nie są dostarczane (lub dostarczenie jest opóźnione), a ślad wiadomości Microsoft 365 pokazuje błąd podobny do tego:
Przyczyna
Zazwyczaj ten scenariusz występuje, jeśli opcje Rutowanie poczty w Exclaimer są skonfigurowane tak, aby zwracać wiadomości do Domeny nadawcy. Ta konfiguracja mówi Exclaimer, aby przeprowadził wyszukiwanie dla każdej przetworzonej wiadomości e-mail, przekazując przetworzoną wiadomość e-mail z powrotem do serwerów określonych w rekordach MX domeny nadawcy.
Rozwiązanie
Postępuj zgodnie z tymi krokami, aby rozwiązać problem:
- Zaloguj się do portalu Exclaimer (portal.exclaimer.com) i uruchom swoją subskrypcję.
- Z lewego panelu kliknij Konfiguracja, a następnie wybierz Zarządzaj przepływem poczty.
- W prawym panelu, w sekcji Domena rutowania poczty, znajdują się odpowiednie opcje.
- W polu Nazwa domeny wprowadź nazwę domeny .omnicrosoft.com - można ją znaleźć na liście domen w Centrum administracyjnym Microsoft 365. Ta ustawienie jest ważne, a nieprawidłowa domena może powodować problemy z przepływem poczty.
Przykład:
- Kliknij ZAPISZ, aby zapisać wprowadzone zmiany.
UWAGI: Rekord MX dla nazwy domeny (w ustawieniach rutowania poczty) powinien wskazywać na pojedynczy serwer Exchange Online dla Twojej dzierżawy Microsoft 365.
- Aby sprawdzić rekord MX dla własnej nazwy domeny, użyj narzędzia do wyszukiwania DNS, takiego jak MXToolbox.
Przykład pokazujący domenę Exclaimer: