Scenariusz
Wiadomości e-mail wysyłane do Exclaimer nie są dostarczane (lub dostarczenie jest opóźnione), a ślad wiadomości w usłudze Microsoft 365 pokazuje błąd podobny do tego:
Przyczyna
Zazwyczaj ten scenariusz występuje, gdy opcje Routingu Poczty w Exclaimer są skonfigurowane tak, aby zwracać wiadomości do Domeny Nadawcy. Ta konfiguracja mówi Exclaimerowi, aby przeprowadził wyszukiwanie dla każdej przetworzonej wiadomości e-mail, przekazując przetworzoną wiadomość z powrotem do serwerów określonych w rekordach MX nazwy domeny nadawcy.
Rozwiązanie
Postępuj zgodnie z poniższymi krokami, aby rozwiązać problem:
- Zaloguj się do portalu Exclaimer (portal.exclaimer.com) i Uruchom swoją subskrypcję.
- Z paska nagłówka wybierz ikonę koła zębatego, aby otworzyć menu Ustawienia.
- Wybierz Przepływ Poczty.
- Zlokalizuj Domenę Routingu Poczty. Może być konieczne przewinięcie.
- W polu Nazwa Domeny wprowadź nazwę domeny .omnicrosoft.com - można ją znaleźć na liście domen w Centrum Administracyjnym Microsoft 365. To ustawienie jest ważne, a nieprawidłowa domena może powodować problemy z przepływem poczty.
Przykład: - Kliknij ZAPISZ, aby zapisać wprowadzone zmiany.
UWAGI: Rekord MX dla nazwy domeny (w ustawieniach Routingu Poczty) powinien określać pojedynczy serwer Exchange Online dla Twojej dzierżawy Microsoft 365.
- Aby sprawdzić rekord MX dla własnej nazwy domeny, skorzystaj z narzędzia do wyszukiwania DNS, takiego jak MXToolbox.
Przykład pokazujący domenę Exclaimer: