Scenariusz
Instalujesz Exclaimer Cloud Signature Update Agent i pojawia się następujący komunikat o błędzie:
BŁĄD: Funkcja, której próbujesz użyć, znajduje się na niedostępnym zasobie sieciowym.
Przyczyna
Może się to zdarzyć, ponieważ usługa Windows Installer nie działa na Twoim komputerze lub rejestr systemu Windows zawiera uszkodzone wpisy.
Rozwiązanie
Aby to naprawić, sprawdź, czy usługa Windows Installer działa, lub napraw wpisy w rejestrze za pomocą narzędzia do rozwiązywania problemów z instalacją i deinstalacją programów.
Wybierz opcję poniżej, aby zobaczyć powiązane instrukcje:
Upewnij się, że usługa Windows Installer działa na Twoim komputerze
- Naciśnij jednocześnie klawisz Windows i klawisz R
Wpisz:
services.mscnastępnie naciśnij klawisz Enter.

Okno Uruchamianie.
Pojawi się okno Usługi.
- Na liście usług znajdź Windows Installer.

Windows Installer znajduje się na liście usług. Może być konieczne przewinięcie listy.
- Kliknij prawym przyciskiem myszy Windows Installer i wybierz Właściwości. Pojawi się okno Właściwości Windows Installer.
- Z rozwijanego menu Typ uruchomienia wybierz Automatyczny.
- Jeśli Stan usługi pokazuje Zatrzymana, kliknij Uruchom. Jeśli Stan usługi pokazuje Uruchomiona, pomiń ten krok.
- Kliknij Zastosuj, a następnie OK, aby zapisać zmiany i zamknąć okno.
- Uruchom ponownie komputer.
Uruchom narzędzie do rozwiązywania problemów z instalacją i deinstalacją programów
- Pobierz Narzędzie do rozwiązywania problemów z instalacją i deinstalacją programów.
- Uruchom narzędzie do rozwiązywania problemów.
- Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby wykryć problem. Program wykryje i odpowiednio naprawi wszelkie znalezione problemy, takie jak uszkodzone lub błędne wartości rejestru.
- Po pomyślnym zakończeniu naprawy uruchom ponownie komputer.
Wciąż potrzebujesz pomocy? Skontaktuj się z zespołem wsparcia Exclaimer, zgłaszając zgłoszenie do pomocy technicznej.