Scenariusz
Podczas uruchamiania kreatora połączenia, aby Połączyć się z Microsoft 365, pojawia się następujący komunikat o błędzie:
Nie możesz uzyskać dostępu w tej chwili
Logowanie powiodło się, ale nie spełnia kryteriów dostępu do tego zasobu. Na przykład możesz logować się z przeglądarki, aplikacji lub lokalizacji, które są ograniczone przez administratora.
Komunikat o błędzie: Nie możesz uzyskać dostępu w tej chwili.
Przyczyna
Typowe powody wystąpienia tego błędu to:
Zasady dostępu warunkowego
- Dostęp jest kontrolowany na podstawie czynników takich jak lokalizacja użytkownika, zgodność urządzenia, ryzyko logowania oraz status MFA.
- Próby logowania, które nie spełniają tych warunków (np. niepełne MFA, nieznana lokalizacja lub niezgodne urządzenie) zostaną odrzucone.
Problemy z uprawnieniami
- Użytkownik może nie mieć wymaganych ról lub uprawnień do dostępu do docelowej aplikacji lub zasobu.
Przestarzałe aplikacje lub system operacyjny
- Używanie starszych wersji aplikacji Microsoft lub nieobsługiwanego systemu operacyjnego może powodować błędy.
- Upewnij się, że zainstalowane są najnowsze obsługiwane wersje aplikacji i systemów operacyjnych.
Uszkodzona pamięć podręczna
- Zbuforowane dane logowania lub tokeny w przeglądarkach lub aplikacjach mogą ulec uszkodzeniu.
- Wyczyszczenie pamięci podręcznej lub wylogowanie się i ponowne zalogowanie zazwyczaj rozwiązuje problem.
Rozwiązanie
Postępuj zgodnie z poniższymi krokami, aby rozwiązać problem:
Aby przejrzeć dzienniki logowania:
- Otwórz portal Microsoft Azure.
- Wybierz Microsoft Entra ID.
- Z menu bocznego wybierz Monitorowanie, a następnie Dzienniki logowania.
Wybierz Monitorowanie, a następnie Dzienniki logowania
- Znajdź nieudane zdarzenie logowania powiązane z użytkownikiem.
- Wybierz zdarzenie, aby zobaczyć szczegółowe informacje, w tym:
- Status dostępu warunkowego
- Powód niepowodzenia
- Lokalizacja
- Stan urządzenia
- Zastosowane zasady

Użyj filtrów, aby zawęzić wyniki wyszukiwania.
Aby przejrzeć zasady dostępu warunkowego:
- Z menu bocznego rozwiń Zarządzaj, a następnie wybierz Bezpieczeństwo.
- Z menu bocznego rozwiń Ochrona, a następnie wybierz Dostęp warunkowy.
Rozwiń Zarządzaj, a następnie wybierz Bezpieczeństwo. Rozwiń Ochrona, a następnie wybierz Dostęp warunkowy.
- W sekcji Zasady przejrzyj listę aktywnych zasad.

Przejrzyj listę aktywnych zasad.
- Zidentyfikuj zasady, które mogą ograniczać dostęp, takie jak:
- Ryzyko logowania
- Członkostwo w grupie użytkowników
- Status zgodności urządzenia
- Ograniczenia lokalizacji (np. blokowanie logowań z zagranicznych adresów IP)
- Ukierunkowanie na konkretne aplikacje
6. Wybierz odpowiednie zasady, aby zobaczyć przypisania, warunki i kontrolę dostępu (np. Wymagaj MFA, Blokuj dostęp).
Aby zweryfikować uprawnienia i przypisania ról:
- Z menu bocznego rozwiń Zarządzaj, a następnie wybierz Użytkownicy.
Rozwiń Zarządzaj, a następnie wybierz Użytkownicy.
- Znajdź i wybierz użytkownika, który ma problemy z dostępem. Wyświetlony zostanie profil użytkownika, wraz ze wszystkimi istotnymi informacjami o koncie i dostępie.
Wybierz użytkownika, który ma problemy z dostępem.
- Zweryfikuj:
- Role przypisane użytkownikowi, takie jak Użytkownik, Globalny Administrator lub dowolne role niestandardowe. Upewnij się, że użytkownik ma rolę Globalnego Administratora, aby móc konfigurować Exclaimer.
-
Sprawdź, do jakich grup należy użytkownik. Członkostwo w niektórych grupach może wpływać na dostęp poprzez zasady Dostępu Warunkowego lub przypisania ról.
- Role przypisane użytkownikowi, takie jak Użytkownik, Globalny Administrator lub dowolne role niestandardowe. Upewnij się, że użytkownik ma rolę Globalnego Administratora, aby móc konfigurować Exclaimer.
- Wyczyść pamięć podręczną i pliki cookie przeglądarki w jej ustawieniach.
- Alternatywnie, spróbuj zalogować się, korzystając z okna incognito/prywatnego, aby wykluczyć problemy związane z pamięcią podręczną.