Scenario
Hai configurato Exclaimer per la tua tenuta Microsoft 365. Quando invii una email, scopri che non viene consegnata e ricevi un rapporto di non consegna con un messaggio simile:
Motivo
Quando la configurazione lato server viene eseguita in Exclaimer, vengono create impostazioni di flusso di posta, inclusi regole di flusso di posta, connettori di invio e ricezione e un dominio di certificato sicuro, in Exchange Online. Una volta create, queste impostazioni dovrebbero replicarsi automaticamente su ogni altro server Microsoft Exchange Online nel cluster di server a cui appartiene la tua tenuta Microsoft 365.
In genere, questa replica avviene entro pochi minuti e Microsoft consiglia di concedere un'ora per la completa replicazione di tali modifiche. Tuttavia, a volte queste impostazioni richiedono molto più tempo o non riescono a replicarsi del tutto.
Dopo che un'email viene inviata a Exclaimer per l'applicazione di una firma, Exclaimer instraderà l'email nuovamente alla stessa tenuta Microsoft 365 utilizzando il record MX per il dominio. Qualsiasi server Exchange nel cluster può tentare di accettare l'email da Exclaimer.
Se il server che tenta di accettare l'email da Exclaimer non ha una copia delle impostazioni di flusso di posta configurate da Exclaimer, non può accettare il messaggio in quanto non soddisfa i criteri imposti dalla configurazione predefinita di Microsoft Exchange Online che non consente il relay di email attraverso server in cui il destinatario non appartiene all'organizzazione. Il server respingerà l'email con l'errore 'Accesso al relay negato'.
Risoluzione
Fai clic sulle opzioni richieste elencate di seguito per leggere la descrizione dettagliata:
- Accedi al portale Exclaimer (portal.exclaimer.com) e Avvia la tua sottoscrizione.
- Nel riquadro di sinistra, fai clic su Configurazione, quindi seleziona Gestisci flusso di posta.
- Nel riquadro di destra, sotto Dominio di routing della posta, sono presenti tutte le opzioni pertinenti.
- In Nome dominio, inserisci il dominio in cui la posta elettronica deve essere instradata dopo essere stata elaborata da Exclaimer.
Consigliamo: Utilizza il dominio .onmicrosoft.com che può essere trovato nell'elenco dei domini nel Centro di amministrazione di Microsoft 365: Centro di amministrazione di Microsoft 365. Questa impostazione è importante e un dominio errato può causare problemi di flusso di posta.
Esempio:
NOTE:
La posta elettronica viene instradata verso un server di posta identificato dal record DNS MX del dominio specificato.
Per garantire che la posta elettronica venga instradata correttamente dopo essere stata elaborata da Exclaimer, è necessario specificare un dominio con un record MX che punti verso un server Microsoft Exchange Online per la tua organizzazione.
Il record MX per il nome del dominio (nelle impostazioni del dominio di routing della posta) dovrebbe specificare un singolo server Exchange Online per la tua tenuta Microsoft 365.
Per verificare il record MX per il tuo nome di dominio, utilizza uno strumento di ricerca DNS, come MXToolbox.
Esempio che mostra il dominio di Exclaimer:
- Fai clic su SALVA per salvare le impostazioni di instradamento della posta.
Per modificare la regola di flusso di posta:
- Accedi al portale di amministrazione di Exchange Online (https://admin.exchange.microsoft.com) come amministratore.
Viene visualizzato il Centro di amministrazione di Exchange.
- Nel menu di navigazione a sinistra, seleziona Flusso di posta, quindi seleziona Regole.
- In Regole, seleziona la regola Identifica i messaggi da inviare a Exclaimer.
- Fai clic su Modifica condizioni della regola.
- Nella sezione Applica questa regola se, fai clic sul pulsante aggiungi (+).
Esempio:
- Specifica una condizione per limitare la regola a uno o più utenti di prova.
Ad esempio, Il mittente è un membro di questo gruppo
- Fai clic su Salva.
Consigliamo di provare Passaggio 4 - Ricreare le impostazioni di flusso di posta dopo almeno un'ora dalla creazione delle ultime impostazioni di flusso di posta.
- Accedi al centro di amministrazione di Microsoft 365.
- Vai su Impostazioni > Domini (https://admin.microsoft.com/Adminportal/Home?source=applauncher#/Domains).
- Trova e seleziona il dominio che termina con smtp.exclaimer.cloud o smtp.excl.cloud.
- Fai clic su Rimuovi dominio.
- Conferma la rimozione del dominio.
- Accedi alla tua sottoscrizione di Exclaimer.
- Nel riquadro di sinistra, fai clic su Configurazione, quindi seleziona Gestisci flusso di posta.
- Se hai limitato il campo di applicazione della regola di flusso di posta di Exclaimer a un gruppo come parte del passaggio 2 precedente, deseleziona Invia tutte le email a Exclaimer, quindi inserisci il nome del gruppo in Nome gruppo di test.
NOTA: Se hai creato un nuovo gruppo per questo scopo, dovresti avviare una sincronizzazione manuale dei dati prima di procedere con questi passaggi.
- Nel riquadro di destra, sotto Connetti a Microsoft 365, fai clic su Connetti.
- Completa la configurazione come indicato qui: Applica alle email da tutti i dispositivi, inclusi i dispositivi mobili, per la sottoscrizione di Microsoft 365
Se hai già tentato di forzare la replica delle impostazioni del flusso di posta eseguendo nuovamente la procedura guidata di connessione e hai atteso diverse ore per la replica senza successo e stai ancora riscontrando l'errore
Ti consigliamo di aprire un ticket con il supporto di Microsoft per richiedere assistenza nella replica delle impostazioni del flusso di posta. Gli agenti di supporto di Microsoft sono stati in grado in passato di forzare la replica per gli inquilini eseguendo uno script dal loro lato.
Se hai bisogno di ulteriori aiuti su questo problema o hai bisogno del contributo di Exclaimer per il tuo ticket di supporto di Microsoft, per favore apri un ticket con il supporto di Exclaimer, saremo lieti di aiutarti.