Scenario
Dopo aver inviato una email, il destinatario segnala di non riuscire a visualizzare i contenuti dell'email e che c'è un allegato chiamato winmail.dat.
Motivo
Microsoft utilizza un formato email proprietario chiamato Transport Neutral Encapsulation Format (TNEF) che funziona bene nei client email Microsoft. Tuttavia, la maggior parte degli altri client email, come Gmail, Yahoo ecc., non supportano il TNEF.
Quando altri client email ricevono una email in formato TNEF, non riescono a visualizzarla correttamente e mostrano il contenuto dell'email come un allegato chiamato winmail.dat.
Quando una email esce da un ambiente Microsoft 365, dovrebbe essere convertita automaticamente in un formato email Standard (EML) per evitare questo comportamento.
Risoluzione
Per evitare che le email vengano inviate come allegati winmail.dat, è necessario configurare le impostazioni predefinite dei domini remoti per non utilizzare il TNEF.
Puoi scegliere una delle opzioni descritte di seguito - fai clic sull'opzione richiesta elencata di seguito per leggere la descrizione dettagliata:
- Connettersi a Exchange Online Powershell.
Per ulteriori informazioni, consulta come connettersi a Exchange Online Powershell.
- Eseguire questo comando:
Set-RemoteDomain -Identity default -TNEFenabled $false
- Passare a Exchange Admin.
- Accedere con le credenziali dell'amministratore globale.
- Selezionare il dominio remoto chiamato Default.
- Fare clic su Modifica testo e set di caratteri.
- Per Utilizzare il formato testo ricco, selezionare Mai.
- Fare clic su Salva.