Scenario
Dopo aver inviato una email, il destinatario segnala di non riuscire a visualizzare il contenuto dell'email e che c'è un allegato chiamato winmail.dat.
Motivo
Microsoft utilizza un formato di email proprietario chiamato Transport Neutral Encapsulation Format (TNEF) che funziona bene nei client di posta Microsoft. Tuttavia, la maggior parte degli altri client di posta, come Gmail, Yahoo ecc., non supporta il TNEF.
Quando gli altri client di posta ricevono una email TNEF, non riescono a visualizzarla correttamente e mostrano il contenuto dell'email come un allegato chiamato winmail.dat.
Quando una email lascia un ambiente Microsoft 365, dovrebbe essere automaticamente convertita in un formato di email standard (EML) per evitare questo comportamento.
Risoluzione
Per evitare che le email vengano inviate come allegati winmail.dat, è necessario configurare le impostazioni predefinite dei domini remoti per non utilizzare il TNEF.
Puoi scegliere una delle opzioni descritte di seguito: fai clic sulle opzioni richieste elencate di seguito per una descrizione dettagliata:
- Connettiti a Exchange Online Powershell.
Per ulteriori informazioni, consulta come connettersi a Exchange Online Powershell.
- Esegui questo comando:
Set-RemoteDomain -Identity default -TNEFenabled $false
- Vai a Exchange Admin.
- Accedi con le tue credenziali di amministratore globale.
- Seleziona il dominio remoto chiamato Default.
- Fai clic su Modifica testo e set di caratteri.
- Per Utilizza formato testo arricchito, seleziona Mai.
- Fai clic su Salva.