Scenario
Dopo aver inviato un'email, il destinatario segnala di non riuscire a vedere il contenuto dell'email e che è presente un allegato chiamato winmail.dat.
Motivo
Microsoft utilizza un formato email proprietario chiamato Transport Neutral Encapsulation Format (TNEF) che funziona bene nei client di posta Microsoft. Tuttavia, la maggior parte degli altri client di posta, come Gmail, Yahoo ecc., non supportano TNEF.
Quando altri client di posta ricevono un'email TNEF, non riescono a visualizzarla correttamente e mostrano il contenuto dell'email come un allegato chiamato winmail.dat.
Quando un'email esce da un ambiente Microsoft 365, dovrebbe essere automaticamente convertita in un formato email Standard (EML) per evitare questo comportamento.
Risoluzione
Per evitare che le email vengano inviate come allegati winmail.dat, è necessario configurare le impostazioni predefinite dei Domini Remoti per non utilizzare TNEF.
Puoi scegliere una delle opzioni descritte di seguito - clicca sull'opzione desiderata elencata per leggere la descrizione dettagliata:
- Connettiti a Exchange Online Powershell.
Per maggiori informazioni, consulta come connettersi a Exchange Online Powershell.
-
Esegui questo comando:
Set-RemoteDomain -Identity default -TNEFenabled $false
- Vai su Exchange Admin.
- Accedi con le credenziali di amministratore globale.
- Seleziona il dominio remoto chiamato Default.
- Clicca su Modifica testo e set di caratteri.
- Per Usa formato testo arricchito, seleziona Mai.
- Clicca su Salva.