Scenario
Hai completato la configurazione lato server per Exclaimer - Firma per Microsoft 365. Hai configurato una policy di prevenzione della perdita dei dati che blocca determinati contenuti delle email ma consente agli utenti di ignorare la policy di prevenzione della perdita dei dati.
Quando un utente invia un'email che entra in conflitto con una policy di prevenzione della perdita dei dati ma sceglie di ignorare manualmente la policy, l'email viene comunque bloccata dalla policy di prevenzione della perdita dei dati.
Motivo
A causa del fatto che l'email viene instradata tramite un connettore, le informazioni di ignorazione della policy di prevenzione della perdita dei dati vengono perse e l'email viene bloccata una volta che ritorna da Exclaimer. Questo problema si verificherebbe anche con qualsiasi altro servizio di aggiunta di email che utilizza questo modello di flusso di posta.
Risoluzione
Per gli utenti che hanno bisogno di ignorare le policy di prevenzione della perdita dei dati, è possibile utilizzare regole lato client per applicare le firme invece delle regole lato server.
Per ulteriori informazioni, consulta come abilitare una firma lato client.
È necessario bypassare i server di Exclaimer per questi messaggi. Ciò può essere fatto in uno dei seguenti modi:
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In modo automatico ignorare utenti specifici dai server di Exclaimer.
Per fare ciò, aggiungi l'indirizzo del mittente alle eccezioni (corrispondenza dell'indirizzo del mittente) nella regola di flusso di posta. Per ulteriori informazioni, consulta Come escludere un messaggio dall'applicazione di una firma: passaggi su come creare un'eccezione per un determinato dominio. -
In modo manuale ignorare i messaggi che vengono instradati ai server di Exclaimer.
Per fare ciò, utilizza una eccezione nella riga dell'oggetto o nel corpo del messaggio. Per ulteriori informazioni, consulta Come escludere un messaggio dall'applicazione di una firma: passaggi su come creare un'eccezione per parole chiave o frasi specifiche.