Scenario
In alcuni casi rari, i caratteri speciali e/o accentati potrebbero non essere visualizzati come previsto quando il messaggio viene ricevuto dopo che è stata aggiunta una firma.
Motivo
La causa più probabile è che l'insieme di caratteri in Microsoft Outlook non è impostato per inviare messaggi in uscita in Unicode (UTF-8).
Soluzione
Consulta la nostra guida completa per questa soluzione
Configura l'insieme di caratteri in Microsoft Outlook per inviare messaggi in uscita in Unicode (UTF-8).
Per farlo:
- In Microsoft Outlook, seleziona File > Opzioni.
Viene visualizzata la finestra Opzioni di Outlook.
- Dalla sezione delle opzioni sul lato sinistro, fai clic su Avanzate.
- All'interno della sezione Opzioni internazionali, assicurati che Seleziona automaticamente la codifica per i messaggi in uscita sia impostato su Unicode (UTF-8).
- Fai clic su OK per salvare le modifiche.