Scenario
Hai aggiornato i dati dell'utente (come il titolo di lavoro, il cambio di nome, ecc.) ma queste modifiche non sono visibili nella firma che viene aggiunta da Exclaimer.
Motivo
Questo comportamento è probabile che si verifichi se le modifiche apportate in Microsoft 365/Azure Active Directory o Google Workspace Directory non sono ancora state sincronizzate.
Soluzione
Attualmente, il prodotto Exclaimer aggrega automaticamente i dati dell'utente due volte al giorno, ma è possibile eseguire una sincronizzazione manuale.
Per ulteriori informazioni, consulta come eseguire una sincronizzazione manuale dei dati.