Scenario
Hai aggiornato i dati dell'utente (come il titolo di lavoro, il cambio di nome e così via) ma queste modifiche non sono visibili nella firma che viene aggiunta da Exclaimer.
Motivo
Questo comportamento è probabile che si verifichi se le modifiche apportate in Microsoft 365/Entra ID (precedentemente Azure Active Directory) o nella Directory di Google Workspace non sono ancora state sincronizzate.
Risoluzione
Attualmente, il prodotto Exclaimer aggrega automaticamente i dati degli utenti due volte al giorno, ma è possibile effettuare una sincronizzazione manuale.
Per ulteriori informazioni, consulta come effettuare una sincronizzazione manuale dei dati.