Scenario
Stai utilizzando Exclaimer e inizi a ricevere messaggi di errore per i messaggi inviati, con un report di non consegna simile:
ERRORE: 554 5.6.0 Il messaggio ha superato i 50 salti, ciò potrebbe indicare un loop di posta. Per saperne di più, visita https://support.google.com/mail/?p=MailLoop 24sm247046edt.21 - gsmtp [Risposta da smtp-relay.gmail.com]
Motivo
Questo problema è causato dal loop dei messaggi tra Exclaimer e G Suite, quando viene instradato tramite la regola di conformità del contenuto e il nostro server, di solito a causa di condizioni dell'intestazione non corrispondenti.
Risoluzione
Per risolvere questo problema, è necessario correggere le condizioni dell'intestazione della regola di conformità del contenuto.
Per completare i passaggi descritti di seguito, avrai bisogno di:
Credenziali di amministratore super di G Suite
Credenziali di amministratore super di G Suite
Per correggere le condizioni dell'intestazione:
- Accedi al Portale di amministrazione di G Suite.
- Vai a App > G Suite > GMail.
- Fai clic su Impostazioni avanzate.
- Trova la tua Regola di conformità del contenuto, di default sarà chiamata Instradamento a Exclaimer.
- Fai clic su Modifica.
- Modifica la regola in modo che corrisponda al seguente:
- Assicurati che il campo Contenuto contenga:
Non contiene il testo X-ExclaimerHostedSignatures-MessageProcessed
- Fai clic su Salva.
- Fai clic su SALVA in fondo alla pagina: