Scenario
Stai utilizzando Exclaimer e ricevi email di rimbalzo dagli email inviati, con messaggi di errore simili:
ERRORE: Il server remoto ha restituito '550 5.1.17 SMTPSEND.Utf8RecipientAddress; indirizzo del destinatario UTF-8 non supportato'
Motivo
Nella maggior parte dei casi, ricevi questo messaggio di errore perché il simbolo '‒' (trattino) è presente nell'indirizzo email del destinatario; ciò di solito accade quando l'indirizzo email del destinatario è stato copiato e incollato nel campo A da un'altra fonte al momento della stesura dell'email.
NOTA: Quando copi e incolli l'indirizzo email nel campo A (Cc o Ccn), ogni trattino (-) nell'indirizzo email viene convertito in un trattino (‒); ciò significa che l'indirizzo email non è più in un formato UTF-8 supportato.
Anche se l'indirizzo email sembra essere valido (per il mittente), il client di posta e il server non saranno in grado di gestire il nuovo carattere come parte di un indirizzo valido e ciò porta al rifiuto dell'email e alla ricezione di un messaggio di errore.
Anche se l'indirizzo email sembra essere valido (per il mittente), il client di posta e il server non saranno in grado di gestire il nuovo carattere come parte di un indirizzo valido e ciò porta al rifiuto dell'email e alla ricezione di un messaggio di errore.
Risoluzione
Ti consigliamo! Di digitare manualmente l'indirizzo email del destinatario anziché copiarlo e incollarlo.
Consulta la nostra guida completa per questa soluzione
Segui questi passaggi per eliminare l'indirizzo email formattato in modo errato da Outlook:
-
Apri Outlook e seleziona Nuova Email.
- In A.... inizia a digitare l'indirizzo email del destinatario che sta causando il problema. Verrà visualizzato un menu a discesa con le suggerimenti.
- Clicca sulla X sul lato destro del menu a discesa per eliminare l'indirizzo in cache.
Esempio:
- Inserisci manualmente l'indirizzo email del destinatario: questo indirizzo email verrà memorizzato correttamente in Outlook e l'email verrà inviata con successo al destinatario.