Scenario
Hai configurato Exclaimer per la tua tenuta Microsoft 365 e noti che alcuni messaggi vengono respinti con un Rapporto di non consegna (NDR), simile all'esempio mostrato di seguito:
DSN generato da: MMXP123MB1230.GBRP123.PROD.OUTLOOK.COM
Server remoto: smtp.eu1.exclaimer.net
Motivo
Tipicamente, questo scenario si verifica se l'opzione di Routing della posta in Exclaimer è configurata come Dominio mittente. Questa configurazione fa sì che Exclaimer consegni il messaggio al server specificato nei record MX del dominio mittente.
Risoluzione
Segui questi passaggi per risolvere il problema:
- Accedi al portale di Exclaimer (portal.exclaimer.com) e Avvia la tua sottoscrizione.
- Dalla barra dell'intestazione, seleziona l'icona a forma di ingranaggio per aprire il menu Impostazioni.
- Seleziona Flusso di posta.
- Trova Dominio di routing della posta. Potresti dover scorrere.
- In Nome dominio, inserisci il nome di dominio .omnicrosoft.com - puoi trovarlo nell'elenco dei domini nel Centro amministrativo di Microsoft 365. Questa impostazione è importante e un dominio errato può causare problemi di flusso di posta.
Esempio: - Fai clic su SALVA per salvare le modifiche apportate.
NOTE: Il record MX per il nome di dominio (nelle impostazioni di Routing della posta) dovrebbe specificare un singolo server Exchange Online per la tua tenuta Microsoft 365.
- Per verificare il record MX per il tuo nome di dominio, utilizza uno strumento di ricerca DNS, come MXToolbox.
Esempio che mostra il dominio di Exclaimer: