Scenario
Le email inviate a Exclaimer non vengono consegnate (o la consegna è ritardata) e la traccia dei messaggi di Microsoft 365 mostra il seguente errore:
Motivo
Hai ricevuto questo messaggio di errore perché il server proxy di Exclaimer non è in grado di identificare il server a cui il messaggio deve essere inviato.
Tipicamente, questo scenario si verifica quando le opzioni di Routing di posta in Exclaimer sono configurate per restituire i messaggi al Dominio del mittente. La configurazione implica che Exclaimer effettua una ricerca per ogni email elaborata, inviando l'email elaborata ai server specificati nei record MX del nome di dominio del mittente.
Soluzione
Segui questi passaggi per risolvere il problema:
- Accedi al portale di Exclaimer (portal.exclaimer.com) e Avvia la tua sottoscrizione.
- Nel riquadro di sinistra, fai clic su Configurazione, quindi seleziona Gestisci flusso di posta.
- Nel riquadro di destra, sotto Dominio di routing di posta, trovi le opzioni pertinenti.
- In Nome dominio, inserisci il nome di dominio .omnicrosoft.com - puoi trovarlo nell'elenco dei domini nel Centro di amministrazione di Microsoft 365. Questa impostazione è importante e un dominio errato può causare problemi di flusso di posta.
Esempio:
- Fai clic su SALVA per salvare le modifiche apportate.
NOTE: Il record MX per il nome di dominio (nelle impostazioni di Routing di posta) dovrebbe specificare un singolo server Exchange Online per la tua tenuta Microsoft 365.
- Per verificare il record MX per il tuo nome di dominio, utilizza uno strumento di ricerca DNS, come MXToolbox.
Esempio che mostra il dominio di Exclaimer: